当前位置:首页 > 问答

通达信列表光标跟随

我来帮TA回答

易语言列表框跟随编辑框光标移动

.版本 2
.子程序 __启动窗口_创建完毕
时钟1.时钟周期 = 100
.子程序 _时钟1_周期事件
.局部变量 x坐标, 整数型
.局部变量 Y坐标, 整数型
x坐标 = 取鼠标水平位置 () - 620'这里的620指的是你窗口的宽度
Y坐标 = 取鼠标垂直位置 () - 431'这里的431指的是你窗口的高度
超级列表框1.移动 (x坐标, Y坐标, 256, 192)'这里的数值分别是你超级列表框的高度跟宽度

希望采纳。

通达信 主图上 固定位置 显示自编公式数值 不能 随十字表现移动而变化 ?

你要求的内容,目前通达信软件做不到。

如何在通达信K线图上划线?续问:如果要求随光标移到某根K线时,在这根K线上显示这些线段和文字,怎么办...

1、通达信画线函数常用的有:线段函数DRAWLINE(,,,,)和柱状线函数STICKLINE(,,,,)。
2、通达信目前不支持随光标移动显示功能。

通信达炒股软件如何调出 十字光标

再K线图空白处双击鼠标左键即可

通达信主力控盘强弱的指标叫什么名字

N:=35; M:=35; N1:=3;
B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;

控盘度:100,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,7,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,7,0 ),COLORRED;
看看这个是不是你想要的。

通达信主力买卖指标怎么看

主力买卖指标详细讲解
在软件的左下方指标栏,点主力买卖指标,可将界面切换到主力买卖主图界面。主力买卖粉线为主力平均买入价,绿线为主力平均卖出价。指标上的BS信号,是附加信号,不做主要参考,主要结合粉色、绿色形成的买卖通道,及K线与粉线绿线的位置判断趋势。主力买卖在满足操盘手周线买进信号内,结合副图指标趋势向上,买卖通道向上条件下,根据粉线附近介入绿线附近卖出波段操作,获利非常可观。
当股价跌至粉色线,其他附图指标达到多点共振如:量能缩量、逃顶王指标的柱体在黄色关注线以下或绿色底部线的位置,波段王出现红色方块,机构无庄控盘柱子逐渐缩短,可以考虑逢低买进;
当股价运行到粉线附近,量能温和,其它副图指标均在相对低位时,可考虑逢低建仓。
当股价涨到绿色线,量能放大、放量滞涨或高位换手率突然增大 可考虑逢高出局。
当股价到了绿线或突破绿线上方,成交量显示温和放量,或者量价齐升,机构控盘度出现高度控盘且高度控盘柱子一天比一天长,大胆的持股,后期股价持续创新高可能性较大,同时需注意逢高减持。
特别提示:主力买卖指标适合操盘手周线发出买进信号的时操作,操盘手周线买进信号内,主力买卖形成上升通道,结合软件各项指标,主力买卖粉线缩量考虑逢低建仓,主力买卖绿线附近或者高位放量时考虑逢高减持。如操盘手周线处于卖出信号,主力买卖下降通道,不建议用此指标作为买卖提示。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网